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1 - Introduction

This e-book looks at the basic features of accessing and navigating within Oracle
Applications Release 12 using the “SWAN” user interface. You learn to enter, retrieve, and
search information in the form of a query, create and set Favorites and Preferences, access
online Help, and run and monitor Reports and Programs.

Look-and-Feel of the “SWAN” User Interface

Overview: The new “SWAN” user interface (Ul) greatly improves the look-and-feel of Oracle
E-Business Suite, significantly enhancing usability and productivity. The “SWAN” Ul brings
together some of the best Ul concepts from Oracle E-Business Suite, PeopleSoft, and JD
Edwards applications.

Features: The “SWAN” user interface is a subclass of Browser Look and Feel (BLAF) and
replaces the former look-and-feel. Oracle E-Business Suite will use only the “SWAN” look-
and-feel for R12. This new look-and-feel applies to the whole Oracle E-Business Suite as
follows.

Oracle Application Framework (OAF) Applications

As the relevant changes are made in the underlying technology layer, most products will not
require any direct changes to be made. The changes made at the technology layer for Oracle
Application Framework (OAF) products can be summarized as follows:

® The overall color usage has been changed to a more contemporary and compelling color
scheme, which reduces eye strain and provides a more pleasant look-and-feel.

® Anew login screen complements the updates to the overall look-and-feel.

® The base font has been changed to Tahoma 9 pt. to make better use of available screen
area.

® All buttons and tabs now have a gradient background, to increase their visibility on the
screen as clickable elements.

® The button text and overall shape have been modified to reduce the amount of space
required for their display.

® Buttons are now standard HTML buttons instead of images, which required a display
server to be set up.

® Background colors of page elements have been modified for better visual separation of
screen elements.

® The entire icon suite has been upgraded to a more sophisticated style that integrates
visually with the overall interface design.

® The page footer background has been changed to make it more readily distinguishable
from other page elements.

® The Navigator has been restyled to be consistent with the other Ul changes.

® Page tabs have been moved to the left of the screen for better scanning and a clearer
relationship with associated subtabs.
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Forms Applications

The Forms color scheme has been changed to be consistent with the OAF products. Field
values have been changed to normal weight, providing further consistency between
products, and reducing the visual complexity of application screens.

File Edit View Folder Tools Actions Window Help

BP0 @r88P DM EAX LBIP5% 2

Y] =
[ Functions | Documents Processes
O Transactions (Vision Operations : USD) &
Transaction Balance Due
Source [YERITEY Date [20-JUL-2009 Line |630.00
Number 12104 =) GL Date |25-JUL-2009 Tax |73.50
Class |Invoice - Currency |USD Freight |0.00
Type |Invoice Document Num 100392 Charges 0.00
Reference Transaction ({30 Total |703.50
Legal Entity |Vision Operations ¥ Complete Details ) Refresh
Main | More Notes | Commitment | Reference Information
Ship To Bill To Sold To
Name A. C. Networks Name |A. C. Networks
Number 1143 Number (1143
Location Provo (OPS)
Address. 3405 East Bay Blvd. Paying Customer
U Name |A. C. Networks
Provo, UT 84606 United States Number (1143
| Contact Jackson, Doug Location |Provo (OPS)
Commitment Payment Details
Payment Term (30 NET Receipt Method |Automatic Receipts
Invoicing Rule [In Advance = Payment Method Bank Account Transfer
N o AUC- 2009 Instrument Number XX00000XXX0012
Select Instrument |
Line Items Tax Freight Distributions Sales Credits | Incomplete

As noted previously for OAF products, these changes have been made in the technology
layer; no changes need to be made to individual products, to the position or layout of any
field within Forms.
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2 - Logging in to Oracle Applications

(example: michael james.smith)
*Password

(example: 4u99v23)

Login Cancel
Login Assistance
ility_None ?]

Select a Language:
English

Privacy Statement

Starting Oracle Applications

The first step in starting Oracle Applications is to enter the appropriate URL for your site in
an Oracle Applications certified browser. After starting Oracle Applications, the first window
you see is the login window. You need an Oracle Applications username and password to log
in to Oracle Applications. It is different from the username and password you use to log in to
your computer. If you are not sure of your Oracle Applications username and password,
consult your system administrator. Oracle Applications security is based on your Oracle
Applications username. Your username connects you to your responsibilities, which control
your access to applications, functions, reports, and data.

Navigating from Personal Home Page to Applications

After you log in to Oracle Applications, your E-Business Suite Home page is displayed. From
here you can:

® Access E-Business Suite Applications (professional or self-service)
® View and respond to notifications

® Set personal user preferences

® Navigate to other frequently used functions or Web pages

Note: The exact appearance of your windows may vary depending on which interface
you are using and how it is customized at your site.

Two Types of Interfaces
Oracle E-Business Suite applications are either Forms-based or HTML-based.
® Forms-based applications are optimized for processing a large volume of transactions.

® HTML-based applications, sometimes referred to as “Self-Service Applications,” are
optimized for ease of first-time use.

For example, to enter a batch of journals, E-Business Suite provides a Forms-based

application. To submit an expense report, E-Business Suite provides an HTML-based

application.
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3 - Creating Favourites and Setting Preferences

ORACLEE-Business Suite
Logout Preferences Help

Logged In As YONIGBODE
Oracle Appli Home Page

Favorites

Navigator
Personalize
You have not selected any favorites. Please use the
Personalize "Personalize” button to set up your favorites.

CJ Application Diagnostics System Administrator

J General Ledger Super User [ Define Profile Options
£ Inventory
CJ iProcurement S

e Oracle Applications Manager
7 Legal Entity Manager =) Workflow
] Orale Tax Simulator =|' License Manager

] Payables Manager ] Service Fulfilment Manager
£ Receivables Manager "

Patching and Uil

_| System Administrator 5 Patching and Utilties

J Tax Administrator = Hosts
[ Tax Managers | Purging/Critical Activities

£ XML Publisher Administrator B System Alerts

The E-Business Suite Homepage is your entry point to Oracle E-Business Suite.

From this page, you can:

® Create Favorites

® Set Preferences

® Use Worklists

® Access E-Business Suite functions from the Navigator

Create Favorites

Customize your Favorites by adding links to frequently-used functions and Web sites. To
add or remove links, select Edit Favorites.

Set Preferences

Select Preferences to set personal options. Options include language, territory, time zone,
notification style, accessibility setting, and formats for dates and numbers. You can also
reset your password from the Preferences page. Optionally, specify a Start page for all
future sessions from available pages (organized by responsibility). Set additional
preferences using user profile options.

Use Worklists
The Worklist displays your notifications.

Select the Subject to respond to or select Full List to see all your notifications.

Note: The Use Worklist option may not available by default on the Personal Home Page.

Access E-Business Suite Functions
Use the Navigator to access Oracle E-Business Suite functions grouped by responsibility.

Note: A responsibility is a level of authority in Oracle E-Business Suite. It enables your
access to those functions and data appropriate for your enterprise role. You can have
one or more responsibilities.
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To access a function:
® Select a responsibility to view its menu of functions
® Select the function to launch it
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4 - Choosing a Responsibility

Each user has at least one responsibility and several users can share the same responsibility.
Your system administrator can assign you any of the standard responsibilities or create
custom responsibilities as per the business requirements.

| Application Diagnostics
_| General Ledger Super User
"] Inventory

] iProcurement

| Legal Entity Administrator
| Legal Entity Manager

__] Oracle Tax Simulator

] Payables Manager

__| Receivables Manager

_| System Administrator
] Tax Administrator

__| Tax Managers
] XML Publisher Administrator

Each responsibility would be associated with a single Application, such as HRMS, General
Ledger, and so on. You can access either Professional Applications or Self-Service
Applications, but not both, based on the responsibility you are associated with. Click the
underlined link in the Application section to select your responsibility and then click the
underlined link to open a specific function.

Note: The exact appearance of your window may vary depending on which interface
you are using and how it is customized at your site.

Responsibility Relationships: Many to One

After you have used the login form to begin the login process, you must tell the system what
type of access you will be using. A responsibility is a set of data, menus, and forms that
defines your particular level of authority while using the system. For example, you would
want the Accounts Payable department of your company to access the invoice forms of the
system, but you would not want them to be able to access any payroll information. Another
example is that the controller of a department would want to have access to all the data
that his or her employees can use, so the controller would want access to both accounts
payable and payroll information.

Responsibility Relationships

The following is a list of the types of responsibilities and their particular properties that can
be defined in Oracle Applications by your system administrator:

® A specific application (or applications), such as Oracle General Ledger

® A lLedger, such as Vision Operations, used for financial reporting which is made up of
the Chart of Accounts, Currency, Calendar, and Accounting Convention

® An organization, such as Vision Services or Vision Distribution
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A restricted list of windows to which you can navigate. For example, a responsibility
may allow certain Oracle Financials users to enter invoices, but not to enter names of
suppliers (vendors) or customers.

A restricted list of functions you can perform. For example, two responsibilities may
have access to the same window, but the window of one responsibility may have
additional functional buttons.

Reports in a specific application. Your system administrator can assign groups of
reports to one or more responsibilities, so the responsibility you select determines the
reports that you can submit.
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5 - Navigator

File Edit View Folder Tools Window Help

120 GH®S P8 I

A% Navigator - System Administrator

" Functions \ Documents
Security:User:Define
Define application user

+ Oracle Applications Manager = Top Ten List
Concurrent 1. Users

Profile 2. Responsibilities
Application 3. Request Groups
Install 4. Concurrent Programs (System A(
R

AK
Define Profile Options
Security

- User

Monitor
+ Responsibility
+ ORACLE -

The Navigator window displays the name of the responsibility you select in the title bar.
Use this window to navigate to a form, so you can perform a specific business flow. You
can navigate to the forms that are displayed in a navigation list on the left of the Navigator
window. You can click the tabs to access the different regions.

Navigator Region Tabs

The Functions tab displays all of the applications functions that you can access for the
responsibility that you selected. If you have a document, such as a particular purchase
order, invoice, or sales order that you want to access later, you can create a link to the
document using the Navigator’s Document feature.

The Navigator’s Document feature allows you to create as many links as you want and
save them in the Documents region of the Navigator window. When you use a link to open
a document, Oracle Applications opens the document in the appropriate form window.
You can access the Document region using the tab control.

The Processes region of the Navigator (the “Process Navigator”) automates business flows
across Oracle Applications forms. It allows you to model and execute complex business
processes through an easy-to-use, graphical user interface. The business processes
enabled through the Process Navigator can cross product boundaries and include
complete business cycles.

The Process Navigator guides you step-by-step through each required function in a
business process. In addition to providing a visual map of a business process, the Process
Navigator can launch the appropriate Oracle Applications forms or standard reports at
each step.
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Expanding or Collapsing the Navigation List

Each user can access the Oracle Applications forms in several ways so that they can use
the system quickly, according to their own computer style. Use the various buttons on the
Navigator to manipulate list items.

Expanding or Collapsing Several Items

Each user can access the Oracle Applications forms in several ways so that they can use
the system quickly, according to their own computer style. Use the various buttons on the
Navigator to manipulate list items.
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6 - Working within a Form

Use the Navigator window to navigate to a form that allows you to perform a specific
business activity. The Navigator window is always present during your session of Oracle
Applications and displays the name of your current responsibility in its title bar.

File Edit View Folder Tools Window Help

WS P R DIPEA N LB 2

(= \TQ) AN

AY¥ Navigator - System Administrator |
Functions | Documents
Security:User:Define
Define application user
+ Oracle Applications Manager = Top Ten List
+ Concurrent 1. Users
'*| + Profile 2. Responsibilities
11+ Application r 3. Request Groups
= | '+ Install 4. Concurrent Programs (System A
+ Requests
[# ||+ Workflow (
j + AK i
qﬁ'| Define Profile Options
3 - Security
=] - User
Define =
Monitor
+ Responsibility
+ ORACLE v 4 >

o )|

Form Terminology

Oracle Applications Release 12 works specifically in a Web-enabled environment. It is
important to understand the terminology of the components within an Oracle Applications
form.

File Edit View Folder Tools Actions Window Help

(AP0 VS P ENDHER LEBIYS ?

(A%} ™ 3
[ Functions | Documents Processes
© Transactions (Vision Operations : USD) =
Transaction Balance Due
Source [YERITEY Date [20-JUL-2009 Line |630.00
Number 12104 =) GL Date |25-JUL-2009 Tax |73.50
Class |Invoice - Currency |USD Freight |0.00
Type [Invoice Document Num [100392 Charges 0.00
Reference Transaction ({3 Total |703.50
Legal Entity Vision Operations ¥ Complete Details | Refresh |
Main More Notes Commitment | Reference Information
Ship To Bill To Sold To
Name A. C. Networks Name |A. C. Networks
Number 1143 Number 1143
Location Provo (OPS)
Address 3405 East Bay Blvd. Paying Customer
U Name |A. C. Networks
Provo, UT 84606 United States Number [1143
| Contact Jlackson, Doug Location [Provo (OPS)
Commitment Payment Details
Payment Term (30 NET Receipt Method |Automatic Receipts
Invoicing Rule [In Advance = Payment Method Bank Account Transfer
N o 2UC- 2005 Instrument Number XX00000GXX0012
Select Instrument |
Lige Items [ Tax ( Freight [ Distributions [ salescredits | Incomplete
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Common terms used in Oracle Applications forms are listed below:

® Menu Bar: Use pull-down menus from this menu bar to navigate or perform actions
within a form.

® Window: It is an area where the user interacts with an application. (Many windows
can be open at one time and you can access these “overlapping” windows to perform
data entry or data search activities.)

® Window title: It is the text in the title bar that indicates the name of the window and
usually gives context information pertinent to the information in that window.

e MDI window: It is a master container window that houses all windows, toolbars, and
application windows.

® Tool tip: It is an iconic bubble help that you can use to determine the function of a
button on the toolbar.

® Record or row: It is a set of one or more related data items from a table or view that
are grouped for processing.

® Check box: It is a box in which you can toggle between an “on/off” or “yes/no” state
for a particular value.

® LOVicon: Itis anicon that you can click to display a list of values (LOV) for the current
field.

® Pop-up list: A pop-up list lets you select a single value from a short list.

® Scrolling region: It is a region containing a scroll bar, in which to view other fields.

® Block: It is an area of information relative to a specific business function or entity.

® Region: It is a logical grouping of fields set apart from other fields by an outline.

® Region tab: It is a collection of regions that occupy the same space in a window, where
only one region can be displayed at a time.

® Field: It is an area in a window that displays data or enables you to enter data.

® Button: It is a graphic element that initiates a predefined action when you click it.

Field Colors

Each block contains fields you use to enter, view, update, or delete information. A field
prompt describes each field by telling you what kind of information appears in the field or
what kind of information you should enter in the field.
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© Transactions (Vision Operations : USD) &
Transaction Balance Due
Source |Manual Date |20-JUL-2009 Line [630.00
Number 12104 =) GL Date |25-JUL-2009 Tax |73.50
Class |Invoice - Currency |USD Freight |0.00
Type |Invoice Document Num 100392 Charges 0.00
Reference Transaction il 11 Total |703.50
Legal Entity |Vision Operations v Complete Details ) Refresh
Main More |  Notes
Date Source Memo
~ |Invoice Maintenance =
Line Items Tax Freight Distributions Sales Credits

Fields are color coded to indicate their type as follows:
* White fields: Allow data entry
* White fields with black text: Indicate drilldown capability
* Yellow fields: Require data entry
* White fields with green text: Are display-only
* Blue fields: Indicate fields to use in “Query-Enter” mode

The term “field” generally refers to a text field, an area in a window that either displays data
or allows you to enter data. However, a field can also include a button, a check box, an
option group, or a pop-up list.

Creating and Saving a New Record

To Create a Record - Choose New from the File menu or use the New toolbar icon. After
entering data for your new record, select Save or Save and Proceed from the File menu to
save the record to the database. Choosing Save and Proceed automatically advances you to
the next record.

Editing and Deleting a Record

To Edit a Record - Choose Record from the Edit menu. This action allows any change to be
made to the selected record from your editable screen.

Note: Fields protected against any updated cannot be edited.

To Delete a Record - Choose Delete from the Edit menu. This action erases the current
record from your screen and returns your cursor to the first field of the next record.

To Save Your Deletion from the Database
Choose Save or Save and Proceed from the File menu.
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Note: All records cannot be deleted in this manner. Those records which cannot be
deleted need to be end dated and such end-dated records cannot be used further.

Using a List of Values (LOV)

A field that has a predefined list of valid values displays an LOV icon. Select this icon to view
the valid field values. If a list contains more than 100 values, you are prompted to enter a
Find string to limit the list.

Note: Lists that require a Find string do not use the autoreduce feature.

To Select a Value from a List
Select a value or reduce the list using one of the following methods:

Without placing your cursor over the Find field, enter the initial characters of a value to
autoreduce the list to those items matching the characters entered. Press [Backspace] to
reexpand the list.

Reason Reference Trans Code
Reasons

Find|%

Reason A
AR/AP Netting

CREDIT and REBILL
Cancellation

Contract Lines have been billed
Duplicate Billing

Foreign

Free Product

Invalid Claim

Late Payment

Order Entry Error

Return

SHIPPING and HANDLING

Sales Tax Frror o7
4| >

Find | { OK Cancel |

If your entry reduces the list to a single value, the list window closes and inserts the value
into the field. In the list window, enter any group of characters in the Find field and select
the Find button.

Note: Use the wildcard character (%) to represent any number of characters and the
underscore (_) to represent a single character. Do not enter a wildcard character by
itself. This will match all records.

LOV: Shortcuts

To select a value from a list for a field, click the LOV icon in the field to display a list. Select
the value directly from the list by using some of the methods described below:
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® Without clicking in the Find field, type the first character(s) of a value to reduce the list
to only those values that match the characters you enter. This is also known as
AutoSelection.

® Search for a value by clicking in the Find field, then enter your search criteria in the Find
field, and click the Find button.

® Select a value directly from the list by using the mouse to scroll through the list and then
double-click the value to choose it, or click the value once and then click OK to select it.

® After you select a value, the list window closes and inserts the value into the current
field. To close a list window without choosing a value, select Cancel.

To Use Power List

Power List enables you to enter a search string or partial value in an LOV field without
opening the list window. Enter the initial characters of a value in the field and press [Tab].
Power List completes the entry for you. Your entry can include wildcard characters. If
more than one value matches the characters you specify, a list window appears containing
those values.

Using Calendar

O Calendar

4| %] August 2009 [&|¢

S M T W T F S
26 27 28 29 30 31 1

2 3 4 sl s
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
3031 1 2 3 4 5

06-AUG-2009

Values in a date field can be entered directly or you can use a calendar to enter a valid
value in a date field if the field displays the List icon. If your date field supports time, you
can also use the Calendar window to select a valid time with the date.

Place your cursor in a date field.

Click the list of values associated with a date field to display the Calendar window.
The date value that appears below the calendar is called the selected date, which is
either the value already in the field, the default value of the field, or the current
system date.

3. Click a date.

Note: Disabled buttons that show dimmed text represent invalid days, which cannot be
selected. Similarly, if a date field is display-only, you can display the Calendar window
for the field, but you cannot change the date shown on the calendar.
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4. Click OK to accept the selected date and close the window.
5. Click Cancel, if you want to close the window without selecting a date.

Clearing Data

You can clear data from the screen at almost any time. Typically, you will use this feature
when you start to enter data in a field and then change your mind. Oracle Applications will
think you are in the middle of processing a record and will not allow you to proceed with the
next task until you clear the field.

<2

The data you clear is simply erased from the screen and not deleted from the database.

Note: If the data is new and has never been saved to the database, it will be lost
permanently when you clear it from the screen.

(M) Edit > Clear and then select the appropriate option, to clear a field, record, block, or
form.

Eilemyiew Folder Tools Window Help

g UndoTyping B2 & 3 P | € [ [0 & &2

Duplicate 4

Delete Field
Select Block
o Form
veseliect A
Edit Field...

Preferences »

You can also clear some or all data from a field by highlighting the data and selecting
(M) Edit > Cut.

Copying Data from a Record

To save time during data entry, you can duplicate data from a previous record if much of the
data needs to be repeated again in the new record. You can use Cut, Copy, and Paste from
the Edit menu or you can use the following techniques:

Copying a Field Value from the Previous Record
Enter a new record or query an existing record in your form.

2. (M) File > New or click the New icon to insert a new record after the existing record.
3. Place your cursor in the field whose value you want to duplicate.
4. (M) Edit > Duplicate Field Above, to copy the field value from the previous record

into the current record.

Copying All Field Values from the Previous Record
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1. Follow steps 1 and 2 mentioned above.

2. (M) Edit > Duplicate Record Above, to copy all field values from the previous record
into the current record.

Note: Depending on the record storage in the database and relevant database tables,
not all fields may be copied when using this feature.
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7 - Searching for Information

In Oracle Applications, you can quickly retrieve and review all available information in your
database without having to remember the information displayed in the windows, or without
having to print lengthy reports to see the data. Instead, you can simply run a search to
obtain the information you want, and then review the data online in the same window you

used to enter the data.

File gditFo!der Tools Window Help
= % Show Navigator \ﬁg €

Zoom

Find...

Record p Bun

1siations.

Attachments...

1[0 e e

d A
Query &y Bxample Memer ]

Summary/Deta

Requests

By using the query function in Oracle Applications, you can satisfy the following information

the search needs:

® Gain instant, online access to all your application information. You can find information
quickly and easily, without having to use complex query language.

® Search for a specific record or for a group of records based on the criteria you enter. You
can retrieve this information directly, without having to review all the information in

your application database.

® Search for information using criteria of different types or lengths, including a single
letter, a single word, or a group of characters, or anything else you want to enter.

® Find out how much information is available that matches your search criteria before a
search for a single piece of information yields 10,000 responses.

Query Versus Find
© Sales Orders (Vision Operations) - [New]

| Order Inf ion | Line Items

= [=] 3

=

[ Main | Others

Customer
Customer Number
Customer PO
Customer Contact

Ship To Location

Bill To Location

Order Number
Order Type
Date Ordered
Price List
Salesperson
Status
Currency
Subtotal

Tax

Charges
Total

Actions Related Items Configurator

Availability

Book Order
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Query Mode

® |n Query mode, you can use the menu bar to access a query, or you can use keyboard
shortcuts [F11] to enter a query and press and hold [Ctrl] + [F11] to execute a query.

® You use the existing window to prepare your search criteria for the query. You can enter
specific information in any field to narrow your search.

® When using wildcards to prepare your search criteria, you can use all query operators to
narrow your search.

® In query mode, you can check to see how many records match your criteria even before
retrieving the data that matches your query.

Find Mode

® |n Find mode, you use the menu bar to access the Find window, or you click the icon on
the toolbar.

® You use a new window, the Find window, to prepare your search criteria.

® The list of values is available in many fields in Find mode.

[}

The Query Count feature is not available in Find mode.

Using Find Mode

To search for records in your current block or window, use the Find window. The Find
window contains fields for entering search criteria. These fields are specific to the current
block and often validate the search criteria you enter against a list of valid values.

File Edit View Folder Tools Window Help
By §58SP L DNNEA LB Y% IHEI 2
& SCIE
 Order Information \ Line Items
=3
[ Main | Others
= d Ord Quo _Jofx]
2|
‘m'\ Line Information Advanced Holds Information Scheduling
Order Number Quote Number
Order Type Credit Card Number
Created By Ship To Location
Customer PO Status
Customer Customer Number
Salesperson Invoice To Location
Related PO Number Requisition Number
Order Source Order Source Reference
Order Date To
] [1
Clear ] New Quote New Order | Find

Generally, a Find window is displayed for those blocks that have many records or for those
blocks that can be best searched using criteria in more than one field.

How to Use Find Mode
(M) View > Find or click the Find icon on the toolbar.

Enter your search criteria in the appropriate fields of the Find window.
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e |f afield does not provide a list of values for you to choose from, you can enter wildcard
characters (% and -) in the search phrase. You cannot, however, use query operators
(such as >, <, and so on) in a Find window.

® (Click the Find button to find any matching records.

® (lick the Clear button to clear the current search criteria from the Find window, so you
can enter new search criteria.

® (lick the New button to enter a new record in your current block if your search finds no
matching records. Not all windows support the Find.

Using Query Mode
How to Use Query Mode
1. (M) View > Query By Example > Enter.

2. Enter the search criteria in any of the fields (indicated by blue) that can be queried,
using wildcard characters and query operators as necessary. You can also select
View > Query By Example > Show Last Criteria to display the search criteria used in
your last search, if you performed one.

3. (M) View > Query By Example > Run to perform the search.
4. (M) View > Query By Example > Cancel to cancel from Enter Query mode.

How to Obtain a Query Count
1. Perform steps 1 and 2 above.

2. (M) View > Query By Example > Count Matching Records to display the number of
records a Query By Example search would retrieve.

Using Query Operators and Wildcard Characters
You can use any of the query operators listed in the table below.

Operator Meaning Example

= Equal to ='Oracle’ =573

I= Not Equal to I="Oracle’ =573

> Greater than > 100

< Less than <100

>= Greater than or Equalto  >=100

<= Less than or Equal to <=100

#BETWEEN Between two values #BETWEEN 0 and 10

You can also use the percentage (%) wildcard character to represent any character or group
of characters. For example, use “Sys%” to represent System, Systematic, and so on.

You can also use the underscore (_) character to represent any single character. For
example, “User_" can represent Userl or UserY.
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8 - Accessing Online Help

(I /-
Contents r;earch I View Topic

Top Level >
Applied Technology >
Oracle Applications System Administration >
Security >
Oracle User Management Setup and Administration >

Delegated Administration Tasks
View topic for Delegated Administration Tasks

Topics
'@ Maintaining People and Users
“@ Creating, Inactivating, and Reactivating User Accounts

'@ Resetting User Passwords

“@ Assigning Roles to or Revoking Roles from Users

“@ Registering External Organization Contacts

Using Window Help

To get help:

® Select Window Help from the Help menu, click the Help button on the toolbar, or press
[Ctrl] + [H] to display help for the current window

® Navigate to the Contents tab to display online Help for any of the Oracle Applications
products

Note: You can also choose Oracle Applications Library from the Help menu.

Click a product name to display the list of top-level topics in that product’s online
documentation. Click a topic of interest.

Navigate to the Search tab to find specific Oracle Applications information. Enter your
search criteria in the text field and then click the Go button. For more search options, click
the Advanced Search link.

Searching for Help
You can perform a search to find the Oracle Applications help information you want:
* Choose Window Help from the Help menu or click the Help button on the toolbar.

* Navigate to the Search tab, enter your search criteria in the text field, then click the
Go button to perform a simple search. For more search options, click the Advanced
Search link.

A list of titles, ranked by relevance and linked to the documents, is returned from your
search. Click whichever title seems to best answer your needs to display the complete
document.
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Tip: If the selected document does not fully answer your questions, click the browser’s
Back button to return to the list of titles and try another one.

About Oracle Applications

You can obtain details about the version of Oracle Applications you are using, your login
information, and details regarding the current form you are using with the About Oracle
Applications window. This information is useful if you have an error message and need
assistance from your system administrator or Oracle support representative when you
report a problem.

How to Display Version Information for Oracle Applications

(M) Help > About Oracle Applications.
Click OK to close this window when done.
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9 - Error Messages

Generally, messages and errors are preceded by a message or error code:

Codes that are prefixed by FRM arise from Oracle Forms, the underlying product that
provides Oracle Applications with its graphical user interface.

Codes that contain the prefix ORA arise from the Oracle database.
Codes that are prefixed by APP arise from Oracle Applications.

These codes help your system administrator or Oracle support representative diagnose
the errors that you may encounter.

Record History

You can always display information about a record that has been previously saved:

Who created the record

Date of creation

Database table or view where the record resides

Who last changed the record using Oracle Applications
Date of the last change

User’s login

How to Learn About the Current Record

(M) Help > Record History. A dialog box appears that shows you information about the
current record. Click OK to close the window.
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10 - Running Reports and Programs

Using Concurrent Processing

You can run a noninteractive, data-dependent function such as a report or program,
simultaneously with online operations. With concurrent processing, you can complete
noninteractive tasks without interfering with the interactive work that you perform at your
terminal.

= x|

Run this Request...

Copy...

Name Cancelled Orders Report
Operating Unit Vision Operations
Parameters

Language American EndellEIEWIECIE

DR Customer A

Customer Name (From)

At these Times...
Run the Job As Soon as P|

Customer Name (To)
Order Number (From)

Order Number (To)
Upon Completion... Salesperson (From)

Save all Oul Salesperson Name (To)

B Order Date (From)

Layout Order Date (To)

Notify Item
Printto noprint Item Display |Description
Order Category [Sales Orders Only

Line Category Sales Order Lines only
Help (©) -

Show in | edaer Currency [No
4| >

{ o Cancel | Clear Help |

An example of concurrent processing occurs when you use the Post Journals window in your
Oracle General Ledger application. After you specify the journal batches to post and click
Post, your Oracle General Ledger application uses concurrent processing to post the journal
batch entries without further involvement from you. Meanwhile, your terminal is still
available for you to continue doing other work in Oracle Applications.

Oracle Applications runs all of its reports and programs as concurrent processes whether
you submit them using the Submit Requests window, or using a product-specific submission
window. Your system administrator can customize concurrent processing to optimize the
performance of Oracle Applications.

Running Reports and Programs
Concurrent processing helps you satisfy the following business needs:

® (Continue working at your computer while running data-dependent reports and
programs.

® Fully use the capacity of your hardware by executing many application tasks at once.

Standard Request Submission lets you satisfy a related set of business needs.

Yemi Onigbode — http://www.i-oracle.com - 25




Introducing Oracle E-Business Suite R12.1

Vision Operations (USA) Report Date: 06-AUG-2009 21:32
Cancelled Orders Report

Report Parameters

Sort By: Customer
Customers From:
To:
Order Numbers From:
To:
Salepersons From:
To:
Order Dates From:
To:
Order Category: Sales Orders Only
Line Category: Sales Order Lines only
Item:
Item Display: Description
Mixed Precision: 2
Show in Ledger Currency: No

Vision Operations (USA) Cancelled Orders Report Report Date: 06-AUG-2009 21:32

Page: 1 of 28

Sort By: Customer Item Display: Description
Customer Name: 00lGiant Distributors. Customer Number: 5732
Order Number: 64270 Salesperson: No Sales Credit

Order Date: 30-JUL-09 Currency: USD

Item Cancel
Line Unit: Amount Category
2+1 Dell Experion Laptop 1 Ea 0.00 ORDER
You can:

® Use a standard interface to run your programs and reports

® Control access to different reports and programs

® \View report output online

® Automatically run programs, reports, or request sets at specific time intervals

® View a log file that summarizes the completion information about all the reports and
programs in a request set
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11 - Logging Out of Oracle Applications

mgdit View Folder Tools Window Help

New
Open

Save
Save and Proceed
Next Step nager:

Export

nager Administrator Menu

Top Ten List

Place on Navigator

Log on as a Different User...
Switch Responsibility...

Print...

Close Form
e
—=1+ AK :
**| Define Profile Options
(o ||+ Security
_'=’ + Generic File Manager

Forms Personalization

o )|

From the file menu select Exit Oracle Applications. It is important to exit the system in this
manner to ensure that your username is cleared from system access.

You can also close the multiple-document interface (MDI) window or use the [F4] function
key. Log out of Personal Home Page completely by clicking the Logout link.
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12 - More Information

You can receive more information on training Oracle ebusiness Suite from
http://www.i-oracle.com

Yemi Onigbode - 2009
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